Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Endless credential validation when installing Sourcetree Edited

Hi,

while installing Sourcetree I get the screen to input the license details. So I enter username and password as I did on other computers before. Then the wait symbol appears and starts circling forever.

 

It seems to me that my computer has issues to get a connection to the atlassian license server as:

  • my credentials are valid (double-checked the online login),
  • the setup works on other computers with my credentials,
  • I can even enter wrong credentials without any different reaction,
  • and yes, I have internet connection on this computer. ;-)

 

Version: I tried the setup with versions2.3.1.0, 2.1.11.0 and 2.0.20.1. But I'm pretty sure this does not have something to do with the problem's cause.

 

Any ideas would I could check on my computer?

 

Thank you very much  in advance!

 

Christopher

1 answer

1 accepted

0 votes
Answer accepted
Ana Retamal Atlassian Team Oct 16, 2017

Hi! Can you try the following:

  • Turn off compatibility mode in IE. To do that, open Internet Explorer, go to the Advanced options tab and click on Reset your Internet Explorer Settings
  • Check Delete personal settings
  • Change your Internet Explorer Security Zone Settings:
  1. Open IE, click on the gear
  2. Select "Internet Options"
  3. Select the "Security" tab
  4. Select "Custom Level" for Internet
  5. Find "Access data sources across domains" and select "Enable" (make note of what the setting currently is)
  6. Try logging into Sourcetree again

After logging in, follow steps 1-5, but reset the setting back to the previous option.

Let us know if it worked for you!

Regards,

Ana

Hey Ana,

that did it, good work!
This setting was deactivated. So I temporarily activated it, installed Sourcetree successfully and deactivated it again. Now everything works fine.

It took me a few minutes to find the setting without having an IE on my Win 10 machine: Internet options --> Security --> Security level for this zone: "Adjust level..." --> Miscellaneous --> "Access data sources across domains".

Thank you very much!

Kind regards,

Christopher

Ana Retamal Atlassian Team Oct 16, 2017

Awesome! I'm very glad to hear that Christopher!

Have a good day :)

Ana

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

5,013 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you