Clone Mercurial repository error

When i try clone Mercurial repository from Bitbucket in SourceTree, I get error

image2016-4-5 8:6:55.png

Problem only with Bitbacket, Mercurial repository on the local network works fine.

How to understand what is the problem?

1 answer

Is the issue only with clone or are you also experiencing other connection issues? You might wish to review the steps in https://answers.atlassian.com/questions/38070040 where the solution was to update/install GIT.

I am sorry that it is not clarified at once - problem with Mercurial.
Problem only with Bitbacket, Mercurial repository on the local network works fine.

The solution may be the same, just update/reinstall Mercurial instead of Git.

I use system Mercurial (by TortoiseHG). Tried to update it. Try to switch on Embedded Mercurial and update it. Error still persists.

That's unfortunate. What happens if you try the clone from the terminal?

I get the same error.

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

237 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot