Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,370,031
Community Members
 
Community Events
168
Community Groups

Cannot search my organization's repos when 2FA is configured

I have 2FA setup by my organization on GitHub.com. I can see all the projects, but as soon as I type anything in Search (when trying to add repo), red icon appears over my account with ToolTip "Unable to read repositories... Validation failed"

3 answers

I am having the same issue.

ST version 3.3.9

Windows 10

GitHub OAuth.

 

I can see the list of organization repos and "load more button" works, but search does not work - as soon as I type something existing the list gets and does not recover until I remove all contents from the search-box. The list is empty even if I type in full existing repo name.

On the firs picture there is "blog" repo (the first one).

image.png

But when I type it in - all blanc. And I have a red mark on my portrait, whatever that means.image.png

0 votes
minnsey Atlassian Team Feb 11, 2019

Hi

I can't reproduce this at the moment, I'm assuming you using the OAuth authentication option, rather than Basic Auth?

Again I'm assuming you get a green confirmation that your credentials are OK in the Tools/Options/Authentication tab when you edit the account?

 I am using basic authentication. I can see all organization's repos. But when I start to type anything in the Search field, I am getting my icon Red icon'ed and list of repos disappears.

Like # people like this
0 votes
Manju Atlassian Team Feb 07, 2019

Can you specify if this is on Windows or Mac? 

Windows Server 2016

Manju Atlassian Team Feb 11, 2019

CC: @minnsey 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events