Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,382
Community Members
 
Community Events
176
Community Groups

Cannot log into Sourcetree even though OAuth Token is green

Hi,

I have Sourcetree installed on 2 Windows computers using the same Bitbucket account. One computer has no problem merge/pull/push etc., but the other cannot and asks me to log in everytime. I have uninstalled Sourcetree on the problematic computer and try to re-install and log in again but it still does not work.

The problem:

1. I can view the repos under this account

pic1.png

2. However when cloning a repo

pic2.png3. I get this screen and password input does not work

pic3.png

What I have tried:

1. Both computers show OAuth token green

pic1.png

2. The account info in the General tab is the same for both computer

pic2.png

3. I can log in with browser just fine

4. I have installed Git Credential Manager for Windows 1.18.5, but after that I dont know what else to do (how do I open it? It does not show up in Start menu)

 

1 answer

0 votes
Mike Corsaro Atlassian Team Jun 14, 2019

Hello!

 

You don't have to do anything once the git-credential-manager-for-windows (GCM) is installed -- git will automatically find and use it for you. Do both machines now have the latest GCM, and have you tried to clone on the problematic machine after upgrading the GCM?

 

Note: if you get a prompt that looks the same as the one you posted again then git isn't using the latest version of the GCM and you might need to install git-for-windows manually, and then tell Sourcetree to use "System Git" rather than embedded git (Tools > Options > Git)

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events