It's impossible to register sourcetree here.

The website always fails, and if I try to generate in sourcetree, it says that the parsing failed.

8 answers

1 accepted

Hi Martin,

I've been chatting with the staff who work on Atlassian ID. It looked to be a result or your organisation details missing which admittedly shouldn't cause your login to fail, so apologies on our behalf. They've updated your account and have asked if you could try it again. Hopefully it'll work this time.

Let me know if there's any problems.

Cheers

Hi Martin,

Where are you trying to register from? The Atlassian website or SourceTree itself?

Both.

If I try to generate in the website, always says that "atlassian is in maintenance".

If I try to generate in sourcetree app, says "parsing failed" after I put my email and password.

I've just tested it here without any problems. Could you try again?

Cheers

Just did.

Same error: http://oi41.tinypic.com/21jmvyd.jpg

Is not my username/pass because if I input any other thing the error message is clear: Password is wrong.

This is happening to me for about 3 months.

It sounds like there's something up with your e-mail address / password that's causing Atlassian's auth servers to fail. Have you an odd e-mail address or password perhaps?

Nops! it's martin@selvz.com. And my password is low caps characters and 4 letters.

I use them all the time to login into confluence, jira and bitbucket!

No more hints on how i can make this work?

Hi Martin,

Sorry for the delay. Seeing as though you can neither sign up on the website or through SourceTree it sounds like a problem with your login rather than SourceTree. I've pinged the Atlassian ID guys and linked them to this issue. They should get back to you shortly to ascertain the situation with your account.

Cheers

Hi Kieran, I am also facing same issue while registering the source tree. can you please help me? I am getting the following message "Parser failed with error" while giving my email address for free registration.

Hi Kieran,

Thanks for the help! It worked!

Now I can use it again =)

Hi Kieran,

Thanks for the help! It worked!

Now I can use it again =)

Thanks for the feedback, glad it's working!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

990 views 2 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you