Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,360,172
Community Members
 
Community Events
168
Community Groups

Can't login to sourcetree with atlassian login

Edited

Hi,

Upon trying to login to my atlassian account during installation of Sourcetree, I get this error:

Oops, you've made a malformed request. - Atlassian account

Oops, you've made a malformed request.

Often, clearing your browsers cache and restarting your browser will solve this problem.
If that doesn't work, please contact support

 

I know that my password is correct as I can login on the website. This is preventing the completion of SourceTree installation on my computer.

I've tried clearing cache on both IE and Chrome with no success. I still get the same error.

1 answer

0 votes
Ana Retamal Atlassian Team Sep 19, 2018

Hi Jun, welcome to the Community :) 

Can you confirm if your IE is updated to the latest version? Otherwise, it can create trouble during the authentication step. 

If you're still unable to log in after trying that, please let us know which Sourcetree version are you using so we can continue helping you.

Best regards!

Ana

Hi Ana,

Yes, I am currently running IE 11 version 11.2485.14393.0 on a Windows Server 2016 Standard virtual machine.

Sourcetree version 2.6.10.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Sourcetree

Bug Fix: Sourcetree for Windows authentication error when updating to app password

Hello Sourcetree users!!! With the recent removal of Bitbucket Cloud account passwords for app passwords (please see our Bitbucket Cloud community post for details on why we made this change for se...

78,806 views 134 29
Read article

Atlassian Community Events