Can't create local repo or clone frome remote or open existing local

Hi! When I create new repo awesome SourceTree just freeze.

This is strange because recently all works fine.

I try to reinstall or install old version - doesn't help.

Screenshot 2014-11-13 23.08.53.png

But seems that created repo is OK.

Screenshot 2014-11-13 23.42.36.png

2 answers

So here is the thing, I tried to clone a repository from github (for example: https://github.com/my-repository.git) using SourceTree in Windows 7, but the following was displayed,,.

You can report this as a bug here.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

571 views 1 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you