Can i get the install for windows 1.6.13? Upgraded to 1.6.14 yesterday and it wont open, keeps crashing. Windows 7 machine

Upgrdaded yesterday to 1.6.14 on windows 7 machine, keeps crashing.  have uninstalled and reinstalled, even tried 1.5.2 version, same problem.  looking to install the 1.6.13 version.  Do you have the install?  any ideas?

3 answers

1 accepted

Solution:  I deleted all the files in appdata\local\temp and now it works.  I am running the latest version 1.6.14 too

I believe it's something with you Windows. Do you get any errors?

deleted all files in appdata\local\temp and now it works.

I am also having this issue.  See attached log

deleted all files in appdata\local\temp and now it works

It is still crashing upon startup for me. It must be different causes. Thanks though.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 30, 2018 in Sourcetree

Tip from the team: configuring Git or Mercurial in Sourcetree

Supported Platforms macOS Windows To make using Sourcetree as simple yet powerful as possible we embed (bundle) dependencies such as Git, Git LFS, and Mercurial. We strive to keep these...

568 views 1 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you