Build the wrong feature

My current feature is ISSP-80 in Source Tree. The previous one is ISSP-79. When I build the solution, there is always a ISSP79 subfolder in src\packages. It is supposed to be ISSP-80.

Even I delete the subfolder, it appears again after I build it. I guess it is Git issue, maybe it downloaded the wrong ref from remote server?

I checked the HEAD log file under .git\logs. The first two lines are:

0000000000000000000000000000000000000000 9454ea84e7d75c4502a3999de90911c55f97e114 Somebody <sz@huiz-desk.corporate.my.com> 1431691933 -0400 clone: from https://bitbucket.org/my/logprovider 9454ea84e7d75c4502a3999de90911c55f97e114 6653f62abf3aabe896171bdcfb25cc3969f1d756 Somebody <sz@huiz-desk.corporate.my.com> 1431691958 -0400 checkout: moving from master to feature/ISSP-79

1 answer

just curious, what does build have anything to do with sourcetree?

There is no proper tag for that on the web site. But I think that if anything related to GIT?

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

238 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot