Atlassian Authentication prevents me from starting sourcetree

See attached screenshots... I cant get in because of a HTTP 403 ... and I cant find a way around this, Im on windows 10, and have tried an earlier version but in that version it does not even let me open terminal 

 

 sourcetreeissue1.PNGsourcetreeissue2.PNG

4 answers

What version of SourceTree are you installing? They implemented some fixes around this authentication in 1.8.2.1 and 1.8.2.2.

I just tried with both and i have the same problem i uninstalled fully and then reinstalled on both

 

if I try to use the google route it says I cant because of cookies.  Any help is greatly appreciated

 

Try being logged into my.atlassian.com in the system default browser (Mac = Safari, Windows = IE or Edge) then doing the Sourcretree sign in. I couldn't get logged in to Sourcetree on my mac until I had signed in to my.atlassain in Safari, even though I never use that browser.

Suggest an answer

Log in or Join to answer
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

261 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot