After switching to Atlassian account I’m unable to login

Hi,

 

today I was forced to switch my Bitbucket Account to an Atlassian account and now my credential settings seem to be broken, I’m unable to login in SourceTree, I always get this error message:

Login failed for your Bitbucket account.

The remote service said: 'The operation couldn’t be completed. (SDNetDomain error 7.)
'

Would could I possibly do wrong?
And which credentials are use? My Bitbucket nickname and the password from the Atlassian account or something else?

 

Best regards,

Marco 

1 answer

They've been announcing maintenance operations all day today, the 25th, it might be due to that. Give it another hour or so, then try again.

Yeah it solved somehow in the meantime, maybe it was that.

Thanks for the information, I didn’t found that.

I have the same problem. 

No luck 

SDNetDomain error 7 <-- At least they can give a useful message. 

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Brian Ganninger
Published Jan 23, 2018 in Sourcetree

Tip from the team: workflow and keyboard shortcuts

Supported Platforms macOS Sourcetree has a lot to offer and, like many developer tools, finding and using it all can be a challenge, especially for a new user. Everyone might not love ...

649 views 0 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you