Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

About git path for Sourcetree Edited

I want to clone a source code from enterprise GitHub account but when I tried to clone the code using source url to sourceTree I am not able to clone from remote.

1 answer

0 votes
Ana Retamal Atlassian Team Mar 05, 2018

Hi! We'll need more info to help you troubleshoot this issue:

  1. Do you have the right permissions to access and clone that repo?
  2. What error do you get?
  3. For troubleshooting purposes, have you tried command line? Are you getting any error there?
  4. Are you able to clone some other repo?
  5. Which OS and Sourcetree version are you using?

Let us know!


Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Sourcetree

Sourcetree for Windows - CVE-2019-11582 - Remote Code Execution vulnerability

A vulnerability has been published today in regards to Sourcetree for Windows.  The goal of this article is to give you a summary of information we have gathered from Atlassian Community as a st...

5,012 views 0 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you