Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,359,816
Community Members
 
Community Events
168
Community Groups

Push commits number not resetting

Hi

I have push commits showing in SourceTree that are incorrect.

Screen Shot 2018-05-03 at 11.28.43 AM.png

I have tried all the advice I can find here so far. Deleted local repositories (master and all I have worked on since this started a few days ago). Refreshed local and remote repositories. Checked out the remote branches again. Quit and restarted SourceTree. All with no joy.

Anyone else got any ideas

 

Cheers

Wayne

1 comment

OK ... I'm a muppet. There was a closed branch folder buried in the depths of my tree that was the cause.

Comment

Log in or Sign up to comment
TAGS
Community showcase
Published in Sourcetree

Bug Fix: Sourcetree for Windows authentication error when updating to app password

Hello Sourcetree users!!! With the recent removal of Bitbucket Cloud account passwords for app passwords (please see our Bitbucket Cloud community post for details on why we made this change for se...

78,657 views 134 29
Read article

Atlassian Community Events