wrong JVM version ! But it is not ?

I tried to setup Jira Software 7.0.5 with Java 1.8.0_65 verison, but i received an error which is "wrong JVM version, Jira needs at least 1.8 version" for trying free. Please help me about it. I want to buy after trying.

7 answers

This widget could not be displayed.

You already have a JVM set up and the environment settings are overriding the settings that the installer is putting in the standard config files.  Try changing the setenv.bat file so that it ignores your local JVM install.

You may find the information on https://confluence.atlassian.com/jira/setting-properties-and-options-on-startup-120007.html useful for troubleshooting your install.

This widget could not be displayed.

For me the error was the spaces in %java_home%.  I changed the %java_home% from C:\Program Files\Atlassian\JIRA\jre\ to C:\PROGRA~1\Atlassian\JIRA\jre\ 

This widget could not be displayed.

Hey Mustafa,

                      If you are installing JIRA via set up file (.bin) for linux or (.exe) for Windows, you need not worry about JVM as it comes along with set up file.

But, if you are installing JIRA using standalone zip or tar.gz file, ensure that JAVA_HOME is set uyp properly to Java 1.8

 

Regards

Chander Inguva

This widget could not be displayed.

Chander,
I am installing (.exe) for Windows. But i cannot install to my Windows server 2012 R2 eventhough I can install my normal Windows. how can i solve this problem?

Thanks for advance.

Can you attach the screenshot of error ?

This widget could not be displayed.

error page.pngMy last problem is like this.

Hi Mustafa, Can you please attach a copy of the application log file. You should find it by following the instructions here. https://confluence.atlassian.com/jira/where-are-the-application-server-logs-16121981.html

I also installed my normal Windows. I can see log files in my windows. but i cannot see My Windows Server. there is nothing about log files. And please contact me from mstfylmz38@gmail.com or mustafa.yilmaz@nanomagnetics-inst.com addresses. Because of this site, I cannot answer before 24 hours. Thank you

This widget could not be displayed.

Hey Mustafa,

As Nic said, the installer file should already have Java JDK. If you have manually edited the JAVA home path in setenv.bat comment it and restart JIRA and check if it resolves.

 

Regards

Chander Inguva

This widget could not be displayed.

Problems in JDK。Reset JDK is right。

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 8 hours ago in United States

Local Atlassian Research Workshop opportunity on Sep. 28th

We're looking for participants for another workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sh...

12 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you