what is the custom field default value?

I have created a custom field (my_customfield) based on "Version Picker (single version)" and have noticed that the default value is "Unknown".

However while running the query: my_customfield = Unknown => The value 'Unknown' does not exist for the field.

note that my_customfield is EMPTY returns a list but not all my issues.

Thanks for your help 

2 answers

0 vote
Anna Cardino Atlassian Team Sep 12, 2014

Hi 

Can you try "null" or "empty" instead of "unknown"?

 

Monique

Thanks for your prompt answer however neither null nor empty return the expected list.

 

 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Thursday in Off-topic

Friday Fun: Magic Eyes

...staring into the background. Once the image pops out in 3D, you can look around the picture and enjoy. If you will see if you are a true illusion master! :) You did it? :) Wow! Awesome! As a bonus...

420 views 79 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you