trying to get issues hook to work

I’m trying to setup post hooks to a repository. The normal ones work for commits etc. But when ever I create a new issue or anything else with issues I get nothing. Have I missed something?

I have added POST hook and Issues to the hooks in settings. I could only put an address for POST and nothing for issues which I guess is normal. But my server gets nothing about issues when I create a new one. Any ideas of how I can solve this?

1 answer

0 vote
Jesse Yowell Atlassian Team Sep 23, 2014


The issues hook will allow you to change the status upon commit messages (resolve, close, etc) but it will not notify you when you create an issue. Under the 'repo settings' (The settings 'cog' icon at the bottom of the sidebar) go to 'Mailing list' under Issues and enter in the e-mail address you want issue notifications for. Now you should get notifications on issues you create.



Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted 6 hours ago in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

23 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot