the issues is not showing anymore!

Since yesterday (june 18, 2012), something goes wrong and all issues disapear from greenhopper.

I notice that when I create a new card, greenhopper show me the folow message: "Unable to display the issue! Your filter hides the issue. To view it, you have to adjust your filter settings."

So, I go to "manage" de default context and leaving it in default configuration (to show all) but nothing happend and stil not show any issues.

What I'm doing wrong!?

2 answers

1 accepted

Sorry not answer this question before ... this issue was solved with help from Atlasian fone call ... and now I can't remember what I did to solve.

0 vote
Gary Sackett Atlassian Team Jan 08, 2013

Hi Ricardo,

Check your flters, and quick filters:

Its likely that they are still there, but your filters are filtering them out from view.



Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted Thursday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

174 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot