strange error and wanning messages

We have an issue with the Jira Tomcat service. It looks like it starts then stops. This seems to be causing a login issue at the moment for users that are not already in the system or ones that logout and try to login

Please let us know the standard procedure to start stop manage server under JIRA system.

In JIRA Server there are multiple administrators. How to manage Tomcat servives to with different accounts. Can dedicate to one user session/account?

also see strange error and wanning messages. Please find the attached for details.

4 answers

I am not seeing your attached zip file. Can you post a few of the error messages.

Windows or Linux?

Which JIRA version?

Standalone or WAR?


Not sure how to update log here.

Please find some log in for for below.

Failed to map attribute <uSNChanged> from context with DN <cn=Dinesh Malviya,ou=IB,ou=Active,ou=User Accounts,dc=rambus,dc=com>
2013-01-25 01:35:36,323 StreamsCompletionService::thread-147 WARN anonymous com.atlassian.streams.internal.ActivityProviderConnectionMonitorImpl:activityProviderMonitor [atlassian.streams.internal.AppLinksActivityProvider] Unable to retrieve filters from /rest/activity-stream/1.0/config?local=true
org.codehaus.jackson.JsonParseException: Unexpected character ('<' (code 60)): expected a valid value (number, String, array, object, 'true', 'false' or 'null')
at [Source: org.apache.commons.httpclient.AutoCloseInputStream@68e63e04; line: 1, column: 2]
at org.codehaus.jackson.JsonParser._constructError(
at org.codehaus.jackson.impl.JsonParserMinimalBase._reportError(
at org.codehaus.jackson.impl.JsonParserMinimalBase._reportUnexpectedChar(
at org.codehaus.jackson.impl.Utf8StreamParser._handleUnexpectedValue(
at org.codehaus.jackson.impl.Utf8StreamParser._nextTokenNotInObject(
at org.codehaus.jackson.impl.Utf8StreamParser.nextToken(
at org.codehaus.jackson.jaxrs.JacksonJsonProvider.readFrom(


It seems that you have a parsing error on a configuration file.

org.codehaus.jackson.JsonParseException: Unexpected character ('&lt;' (code 60))

It seems that you are using a LDAP configuratio file. ouser.xml? maybe?

I am using LDAP. how do i fix this? Please let me know.

Suggest an answer

Log in or Join to answer
Community showcase
Jason Wong
Published Tuesday in Agility Beta

Welcome to agility

Every team in the world is unique, and so   Atlassian believes   that each and every team's best way of working  needs to  be molded to their unique circumstances  – ...

445 views 6 16
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot