"Upload failed" on attaching and editing docs URGENT

Starting yesterday morning, we are unable to upload new attachments OR save a doc back to a page after opening it with the Edit in Office link.

We were also having network problems in-house but those have been cleared up and the problem is still happening today.

We have tried various ways of attaching the doc, all fail. THIS IS URGENT. One of the error messages is java.io.IOException: Processing of multiplart/form-data request failed.... then lists a temp filename. Another message says turn on debug logging and send a log -- there are many logs; which logs do you need? I will try to attach system info & screen-grabs of some the error messages (tried to send this all yesterday, but the Create button at bottom of screen never activated so I couldn't submit.

1 answer

1 accepted

Hi Claire,

If you need this resolved ASAP, I'd suggest you raise a ticket on https://support.atlassian.com, because you might be experiencing a problem caused by a lack of disk space to create temporary files in the temporary directory, which can happen for a number of reasons, even a plugin.

Hope it helps.


Suggest an answer

Log in or Join to answer
Community showcase
Jason Wong
Published yesterday in Agility Beta

Welcome to agility

Every team in the world is unique, and so   Atlassian believes   that each and every team's best way of working  needs to  be molded to their unique circumstances  – ...

237 views 5 14
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot