"Email from" is not taken into sent e-mails

I updated JIRA from 5.0.6 to 5.1.6.

My email is configured in such order that it sends e-mails from Full Name(JIRA) , i.e. email from settings are modified at Administration > System > General Configuration -> Settings -> Email from :${fullname} (JIRA)

and everything worked fine in 5.0.6.

Now JIRA sends emails from jira since I updated it to 5.1.6 version.

Could you please help me to configure JIRA in such order that it sends email from Full Name(JIRA)?

Thank you in advance.

Cheers, Georgiy

1 answer

1 accepted

Accepted Answer
0 votes

The problem is solved now and it's been related to Exchange mail server configuration.

Can you tell me how you solved this please? What Exchange server config needed to be changed?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

123 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you