plugin just spins trying to retrieve information

I'm trying to use the Atlassian plugin for IntelliJ (intellij v12.0.1, plugin v3.0.9, SVN:1212171008, jira: v5.1.6), but the message "Retrieving JIRA Information" is displayed all day and no issues are ever displayed. If I check the Project Settings, I can test the connection to the JIRA server and it always succeeds, but still it seems the plugin isn't actually able to get any real data. Is there a fix for this, or have a misconfigured something?

1 answer

disabling the plugin, restarting intellij, then re-enabling the plugin seems to have "fixed" the issue.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Marketplace Apps

Tips on how to choose the best estimation method for your planning

Planning and grooming sessions all come with their own sets of rules. Team members meet to estimate stories or other work items, all according to an agreed-upon process. And with every session comes ...

71 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you