plugin just spins trying to retrieve information

I'm trying to use the Atlassian plugin for IntelliJ (intellij v12.0.1, plugin v3.0.9, SVN:1212171008, jira: v5.1.6), but the message "Retrieving JIRA Information" is displayed all day and no issues are ever displayed. If I check the Project Settings, I can test the connection to the JIRA server and it always succeeds, but still it seems the plugin isn't actually able to get any real data. Is there a fix for this, or have a misconfigured something?

1 answer

This widget could not be displayed.

disabling the plugin, restarting intellij, then re-enabling the plugin seems to have "fixed" the issue.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in Statuspage

What are your best incident management tips and stories? #HugOps

 👋Community members! Downtime happens. And great incident response takes a village. Teams like Support, Dev, SRE, Ops, IT, and Marketing have to come together to resolve the problem while keep...

60 views 2 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you