no emails for customers from automation tool

I'm using the cloud version of JIRA service desk. 

I have a automation rule setup to send an email to 'Customers Involved' when the status of an issue changes.

Customers are not receiving these emails. They get the customer notification ones upon issue creation, closure etc but not the ones sent through the automation tool.

I think that this is a permission problem as the service desk users get all the emails as expected

1 answer

Have you looked at the Notifications for your JIRA Service Desk Project? I changed the Notifications under Projects > Service Desk > Project Settings > Notifications and then turn on the Issue Updated feature to allow specific groups or individual service desk customers.

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

168 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot