• Community
  • Questions
  • namespace "com.atlassian.activeobjects.external.ActiveObjects" cannot be resolved

namespace "com.atlassian.activeobjects.external.ActiveObjects" cannot be resolved

i have added active objects 0.20 version jar and ran the atlas-run command and build was successful. However when i try to include this namespace in eclipse this is not to be found. what could be the reason?

1 answer

1 accepted

Solved by running these cmds on the command prompt.

  • atlas-mvn clean
  • atlas-mvn eclipse:clean eclipse:eclipse

This has been already discussed in https://answers.atlassian.com/questions/153872/how-to-store-data-into-databaseby aaron sherman . Please read through all the discussions on the link.

Suggest an answer

Log in or Join to answer
Community showcase
Jason Wong
Published yesterday in Agility Beta

Welcome to agility

Every team in the world is unique, and so   Atlassian believes   that each and every team's best way of working  needs to  be molded to their unique circumstances  – ...

373 views 6 16
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot