missing "Assign to Me" functionality

Lost the _Assign to Me_ link on the create forms to facilitate assigning tickets to the person currently working on the ticket (edit/create).

This was available pre-v5.1.

I've checked the Permissions that was recommended via ticket JSP-131532 from another platform.

Actually, if you have the Assignable User and Assign project permissions you should be able to see it by default (see attached screenshot).

Also, please ensure that in your System Plugins (Administration > Plugins > Manage my plugins, under the Issue Operations Plugin, the View Issue Ops Bar Assign Link module is enabled.

Which means I'm stuck...

1 answer

0 votes

That doesn't sound right - check that your account falls into both the "assignable user" and "can assign issues" in your permission scheme. It's working for my OnDemand client, which implies it's not a system-wide problem.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Friday in Jira Service Desk

Looking for anyone who has switched from Zendesk to Jira Service Desk

Hi Community! The Jira Service Desk marketing team is looking for customers who have successfully switched from Zendesk to Jira Service Desk!   We’d love to hear your thoughts on the pros and ...

31 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you