missing "Assign to Me" functionality

Lost the _Assign to Me_ link on the create forms to facilitate assigning tickets to the person currently working on the ticket (edit/create).

This was available pre-v5.1.

I've checked the Permissions that was recommended via ticket JSP-131532 from another platform.

Actually, if you have the Assignable User and Assign project permissions you should be able to see it by default (see attached screenshot).

Also, please ensure that in your System Plugins (Administration > Plugins > Manage my plugins, under the Issue Operations Plugin, the View Issue Ops Bar Assign Link module is enabled.

Which means I'm stuck...

1 answer

0 vote

That doesn't sound right - check that your account falls into both the "assignable user" and "can assign issues" in your permission scheme. It's working for my OnDemand client, which implies it's not a system-wide problem.

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted Thursday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

174 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot