jira/confluence support hp rx4640 with windows or sles?

hi!

anybody know, jira/confluence can support hp-ux rx4640?

I see here, what support windows/*nix on rx4640 -

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00258392

but, i dont'know i can install this package ?

/atlassian-jira-6.0.6-x64.exe
/atlassian-jira-6.0.6-x64.bin

/atlassian-confluence-5.1.5-x64.exe
/atlassian-confluence-5.1.5-x64.bin

1 answer

Well,

I think that the correct question to is ... is Java compatible with HP-UX? (I think that the exact hw is irrelevant), except it's using itanium processors. Itanium are 64-bits, but aren't "x64".

As this is an unusual configuration, I recommend you to install all the components one by one:

-Install java for your processor architecture (itanium) and OS (hp-ux), maybe there is no SUn-Oracle Java for this, and you only can choose IBM or JRockit Java.

-Install tomcat/jboss/ or other app server you like

-Install jira or confluence from the WARs, not from the installers.

HTH

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

122 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you