index and mail queue not automatically flushing

I'm using Confluence Cloud. On Aug 04, the mail and index queues stopped automatically flushing. The recently updated tab also stopped updating. I have to manually flush them in order to get them to work. I've already rebuilt the index. The queues both still need to be manually flushed. Can anyone help with this?

1 answer

1 accepted

0 vote

Hi, there.

This sounds like a bug we're having with connections in the database. This is causing bugs like this one.

We'll need to check the logs to be sure. Please, open a support request at Atlassian Support for further investigation.


Kind regards,
Jaime Kirch da Silveira
Atlassian Cloud Support

Thanks Jamie. I opened up a ticket just now.

No problem.

please post what the results of your findings were (when they are solved.) We are running into the same issue.

Suggest an answer

Log in or Join to answer
Community showcase
Alexey Matveev
Published Saturday in Jira

How to run Jira in a docker container

Everything below is tested on Ubuntu 17.10. I prefer to use Jira in a docker container because: 1. I can install Jira with a couple of commands. 2. I can start and stop Jira just by starting and s...

105 views 2 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot