editing the global space template removes colour scheme

Hello,

I've edited the Global space template and removed all the default settings and added the ones we want to use. I've edited it as a normal page, not in the actual coding.

I noticed later that the colour scheme we'd been using (which was red rather than blue) has now disappeared. I can't see how the two things are related as there is nothing in the original Global space template that affect the colour schemes available.

But given the colour scheme disappeared after my editing, it does seem to point to that being the problem.

Has anyone else experienced any odd things happening when editing the Global space template?

Cheers.

2 answers

This widget could not be displayed.

PS, we're using 5.4.1 trial, server.

This widget could not be displayed.

FYI I've just noticed that the spaces are now all using the Global colour scheme.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

140 views 16 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you