com.atlassian.pageobjects.Browser not found

Hi,

I am in process of upgrading a atlassian selenium UI test framwework as per new releases. My framework is refering to com.atlassian.pageobjects.Browser for creating browsers etc. This thing work perfectly if I use the dependency

<dependency>

<groupId>com.atlassian.selenium</groupId>

<artifactId>atlassian-pageobjects-elements</artifactId>

<version>2.1-m14</version>

</dependency>

However, the moment I change my POM as per the latest release I start to get that can not resolve Symbol

<dependency>

<groupId>com.atlassian.selenium</groupId>

<artifactId>atlassian-pageobjects-elements</artifactId>

<version>2.3-PHANTOM_JS_SPIKE</version>

</dependency>

I am stuck with this. I guess till the time I won't be able to update this thing I won't be able to play with chrom browser using selenium.

PLEASE HELP!!!!

1 answer

Can I have a solution to the problem !!!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in United States

Topic Tuesday: What's your favorite topic?

Good morning All, Our goal is to get you into the habit of while enjoying your favorite morning drink you are checking the NOVA "space" for topics and comments. Your input is really needed and...

60 views 4 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you