can't logon my.atlassian.com with my credential

I have been trying to install a trial version of JIRA in my PC. when it requires me to input the license, I have to go to the my atlassian.com to get it. But after trying many times, it can't get through. The logon page doesn't say my user/password don't match, just refresh to the logon page again without showing me the license page.

Any one helps in this case?

1 answer

Hi Harrison,

The most common cause of issues like this one is the browser caches, so try clearing those and see whether this resolves your issue. If not then please open a ticket with Atlassian Support so that we can get our system administrators to investigate this issue for you.

All the best,
John

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

78 views 3 6
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you