automatic log mode not working

In the addon 'automated log work' for the cloud, the automatic function isn't working when I drag stuff from 'to do' to my 'in progress' swimlane in the work board. Is there a fix for this?

2 answers

Hi Chris,

In cloud version only manual mode is supported. It means that you need to press "Start/Stop timer" button on the issue page.

Automatic mode is not supported at the moment.

UPDATE: Automatic mode is available.

Regards,

Gebsun

Installed free trial, I will continue with payed version if this issue is resolved by Nov 23rd. Thanks!

Hi Dennis, We do not plan to release 'auto mode' in cloud version by the end of November. Nevertheless thank you for the feedback. I have created an issue for this request: https://gebsun.atlassian.net/browse/ALWO-7 Feel free to add a comment. Thanks, Gebsun

Suggest an answer

Log in or Sign up to answer
Community showcase

Scrum Roles Explained: the Do's and the Don'ts

Hello Community,  Today we are going to talk about the three Scrum Roles. There is the Development Team, the Scrum Master and the Product Owner. In my opinion these three are all really impo...

14 views 0 1
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you