It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

automated application backups not working

We are having an issue with the automated application backups.

The com.atlassian.jira.service.services.export.ExportService backup service is not working properly. I have tried removing the service and re-adding it and also changed the time interval's.

I can manually backup data by going to backup data from the administration tab.

1 answer

0 votes

Hi,

Seems this was related to a typo on the string input on one of the Backup service parameters.

Cheers,

Marcus Silveira

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Posted yesterday in United States

Atlassian Government Symposium

Good day members, Not sure if you are aware that Atlassian will be hosting a Government Symposium on May 1st, 2019 in Washington DC. For more details please click here If you have any questions...

15 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you