answers.atlassian.com not working with Firefox on Windows

I can't ask questions or post comments using Firefox 17 or 22 on Windows 7. No problem with MSIE on the same system, no problem with Firefox on Mac.

5 answers

1 accepted

Accepted Answer
0 votes

Clearing the cache didn't fix it, neither did switching from Firefox 17 ESR to regular Firefox 22, but it's working today, so who knows what the problem was.

Sporadic problems are always the hardest to diagnose! Thanks for posting back.

0 votes

Does a broswer cache clear provide any solution?

I am on Windows 7 Home Premuim Service Pack 1 and using Firefox 22, which prompts the question of whether there is something unique about your setup.

I am on Windows 7 Home Premuim Service Pack 1 and using Firefox 22, which prompts the question of whether there is something unique about your setup.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

54 views 2 4
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you