Zendesk integration instructions were followed but the integration is not working

Zendesk integration with OnDemand instructions are either incomplete or incorrect - we can't seem to get the connector configured properly despite review of all of the forums.

1 answer

0 votes
Bruno Rosa Atlassian Team Feb 23, 2013

Hi Guy, I can not confirm that because I would not know for sure if our documentation was actually incomplete or incorrect at that time. Nowadays, I can guarantee that it's working and we don't have seeing many issues with it. Thus, I'd like to ask you, are you still having problems with setting up this integration? Since you didn't said in your question what was exactly happening, I don't have an upfront answer. Please feel free to comment here or create a support ticket at support.atlassian.com if you're still facing problems with this.

Cheers,

Bruno Rosa

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

149 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you