Wrong local time is displayed when using the datetime picker for custom fields

When creating a new issue,somecustom fields using datetime picker display +2 hours (eg its 9 am local, it shows 11 am). These customfields start as empty and shows +2 hours when the datetime picker is choosen . Some other datetime fields which are already filled in with the current time are displayed correct and when the datetime picker is choosen, is shows the correct time.

The created, updated fields (the automatic fields) are displaying the correct, local time.

I've checked the timezone settings on our linux machine. Its set to Europe/amsterdam. The clock is set to UTC. Only the javascript datetime picker seems to be affected by it.

1 answer

1 accepted

Accepted Answer
1 vote

You might be affected by https://jira.atlassian.com/browse/JRA-26693

Do you have the same results in FF and Chrome? For me, Chrome shows the behaviour you describe

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

152 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you