It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Windows x64 Exchange email failing

I have installed JIRA on a Windows 2008 R2 server and am in evaluation mode.  I was able to configure the outgoing email server and can successfully send a test message.  When Issues change status email are also successfully sent.  When I attempt to create a user or send an invitation no email is sent.  This is a big challenge with getting acceptance in my organization.  I could not find any smtp log to see what the error codes are.  It would be nice to be able to review that in the Mail Queue - Error Queue.

1 answer

0 votes
Timothy Chin Community Leader Jan 20, 2016

You may want to try to turn on the email debugging to see what's going on.

I am not sure whether it will log it or not but it's worth a go.

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Posted 3 hours ago in United States

Summit Recap!

For all those who couldn't make it to Summit (and even those who could) we are doing a recap of Summit 2019! Come out to hear about all the updates, get some free food and drinks, and some swag. ...

6 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you