Will the Atlassian IDE Connectors for Visual Studio 2010 Interface with an OnDemand Host?

I installed the software and tried adding my server (scrapright.atlassian.net) with my proper username and password to sign on the JIRA login page there, but this never worked. I always got a 301 error saying Moved Permanently. Any ideas?

2 answers

Hello,

Just check two things:

1- Are you using HTTPS instead of HTTP to reffer to your instance?

2- Are you enable API remote access on your instance?

If you need any further assistance, please raise a support ticket.

Cheers,

Lucas Lima

Atlassian Support

Were you every able to get this working?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Thursday in Off-topic

Friday Fun: Magic Eyes

...staring into the background. Once the image pops out in 3D, you can look around the picture and enjoy. If you will see if you are a true illusion master! :) You did it? :) Wow! Awesome! As a bonus...

423 views 79 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you