Will the Atlassian IDE Connectors for Visual Studio 2010 Interface with an OnDemand Host?

I installed the software and tried adding my server (scrapright.atlassian.net) with my proper username and password to sign on the JIRA login page there, but this never worked. I always got a 301 error saying Moved Permanently. Any ideas?

2 answers

This widget could not be displayed.

Hello,

Just check two things:

1- Are you using HTTPS instead of HTTP to reffer to your instance?

2- Are you enable API remote access on your instance?

If you need any further assistance, please raise a support ticket.

Cheers,

Lucas Lima

Atlassian Support

This widget could not be displayed.

Were you every able to get this working?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted 7 hours ago in Statuspage

What are your best incident management tips and stories? #HugOps

 👋Community members! Downtime happens. And great incident response takes a village. Teams like Support, Dev, SRE, Ops, IT, and Marketing have to come together to resolve the problem while keep...

25 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you