It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Widget connector not working for youtube videos

Joel Negroni Jun 19, 2017

I need to embed some Youtube videos into the confluence site I'm designing. Currently I use the widget connector and it is not adding videos that I need connection for. 

Here is how they come out. Can someone assist me with this, is it an error on my side?

Screen Shot 2017-06-19 at 8.19.33 PM.pngScreen Shot 2017-06-19 at 9.52.09 PM.png

1 answer

0 votes
Dave Horn Jun 20, 2017

Hi Joel,

I took a look at the Widget Connector macro. The way it works is that a source site needs to have access built into the macro, and your source site isn't one of them. If you can find a way to re-host your content on a recognised host you should be fine. Widget Connector supports content from around 50-odd hosts, but not the one you've listed. Good luck :)

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Posted in United States

Topic Tuesday: Agile

Another week, another Topic Tuesday!  Agile has been on my mind a lot lately because I've seen good implementations and bad implementations, but now as a Jira admin it matters more to me whether...

6 views 0 0
View post

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you