Why the "plan mode" in Rapid Board is disabled?

Per the documentation I have imported from our project from Pivotal Tracker.

Looking at the created Rapid Board the "Plan mode" is disabled for some reason.

Why is that?

2 answers

0 votes

I would like to to point to the following link: https://answers.atlassian.com/questions/42257/how-to-use-scrum-with-greenhopper-rapid-board-why-is-the-scrum-option-disabled-on-rapid-board-from-which-version-of-greenhopper-do-we-have-scrum-option-for-rapidboard

To sum it up for you:

The plan option is only available when you use a scrum rapidboard. In order to enable the option from scrum rapidboards you will need to enable the "Greenhopper Labs" feature as explained in the other post.

What year was this answered? No idea.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

30 views 0 3
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you