Why repository cloning failed?

after updating sourceTree, any repository cloning failed, just displaying checking source at same time clone button unavailable. Have checked my login details which is proper.

2 answers

1 vote
Gary Sackett Atlassian Team May 14, 2015

Hi Tushar,

Can you provide some output of the errors you are receiving?

Cheers,
Gary 

Thank you for considering issue.

whenever I tried to clone repository login successful as it shows 
repository list(see login_successful.png) from server, but after 
selecting any repository it shows message checking source (see in 
cloning_fail.png). Also I could not push updates to server from local 
repository(just shows message can be seen in pushing_fail.png).

I hope that will help to sort out issue.

cloning_fail.png     

login_successful.png  

pushing_fail.png

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Marketplace Apps

Tips on how to choose the best estimation method for your planning

Planning and grooming sessions all come with their own sets of rules. Team members meet to estimate stories or other work items, all according to an agreed-upon process. And with every session comes ...

64 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you