Why repository cloning failed?

after updating sourceTree, any repository cloning failed, just displaying checking source at same time clone button unavailable. Have checked my login details which is proper.

2 answers

This widget could not be displayed.
Gary Sackett Atlassian Team May 14, 2015

Hi Tushar,

Can you provide some output of the errors you are receiving?

Cheers,
Gary 

This widget could not be displayed.
Thank you for considering issue.

whenever I tried to clone repository login successful as it shows 
repository list(see login_successful.png) from server, but after 
selecting any repository it shows message checking source (see in 
cloning_fail.png). Also I could not push updates to server from local 
repository(just shows message can be seen in pushing_fail.png).

I hope that will help to sort out issue.

cloning_fail.png     

login_successful.png  

pushing_fail.png

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted 3 hours ago in Canada

Topic Tuesday - August 21

Hello and happy Topic Tuesday! We would love to continue to find out more about you. Here’s the question: What is one way Atlassian products have shifted the way your team works? Looking forw...

18 views 3 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you