Why does the "Learn More" link on the Components page point to an undefined project?

On our JIRA Software server's instance, the "Components" page of a new project correctly says "You haven'd added any components to the project yet".  At the bottom there's a link to "Learn More".  One of our users just discovered that this hyperlink, inexplicably, points not to documentation, but rather to "projects/undefined", which in turn shows an error message that the project doesn't exist.

What's going on? Is that a JIRA Software bug or is something not set correctly?

1 answer

1 accepted

This widget could not be displayed.
Josh Steckler Community Champion Apr 17, 2017

Hello Russ,

Interesting. I tried this on my instance, and same thing happened. I found this bug report about this issue, I'd suggest voting. I did.

https://jira.atlassian.com/browse/JRASERVER-62585

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Thursday in United States

Local Atlassian Research Workshop opportunity on Sep. 28th

We're looking for participants for another workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sh...

35 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you