Why does Atlassian Answers indexing seems to be messed up?

When I try to filter the Unanswered questions, some of the questions which already have accepted answers still appear. The worst part is that after I click show more, the results seems to be unsorted; the results jumped from one date to another (e.g, suddenly a question from 2014 appear, and then from 2016 again, and then from 2015, etc), and this happened occasionally (not all the time).

I'm just wondering if people got this issue as well, since I'm pretty sure it's quite annoying when you're trying to browse for unanswered questions laugh

Cheers!
Ezra A. 

1 answer

Same issue here. If I view unanswered questions for the first time at a browser session, I get answered Questions as well. If I then switch to recent and back again to unanswered, the list is correct.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Thursday in Off-topic

Friday Fun: Magic Eyes

...staring into the background. Once the image pops out in 3D, you can look around the picture and enjoy. If you will see if you are a true illusion master! :) You did it? :) Wow! Awesome! As a bonus...

418 views 79 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you