Why do I suddenly get the "JIRA server could not be contacted" message

When I click the down arrow to the left of "Agile" I get this message.

Message isn't true. Other things all work. The "Agile" button itself displays the board for the current project.

3 answers

1 accepted

This widget could not be displayed.

I've experienced this after upgrading UPM (although I remember seeing that has been fixed). Rebooting JIRA has always resolved this for me.

This widget could not be displayed.

Same symptom as what I was getting after upgrading GreenHopper. Check the atlassian-jira.log file for an exception being thrown.

See the question I asked to see if it looks like the same problem. https://answers.atlassian.com/questions/95609/rapid-boards-disappeared-after-greenhopper-6-0-2-6-0-4-upgrade-rapidviewao-with-key-xxxx-not-found

Short answer is the Greenhopper plugin can not find your RapidBoards. Did you try to Re-Index too? I tried with-out much success.

This widget could not be displayed.

I solved it (for now) by uninstalling (not disabling) GreenHopper, then downloadind and installing again.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

191 views 18 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you