Why can't I add labels to a blog post? Edited

A collegue has created a blog post in a space for which I am space admin. He forgot to add a label so it is not being pulled into the blog stream. I have tried to add a label but get a message saying I can only add personal labels.

Does anyone know a) why this is happening? and b) how I can fix it? I'd rather not have to delete the original and re-create it just to add the label, especially as that doesn't stop this happening in the future - it has happened before.

I also can't see an edit button, even though I have edit permissions and am on the list of editors in the restrictions. Is that related or a separate problem?


0 answers

Suggest an answer

Log in or Join to answer
Community showcase
Alexey Matveev
Published Saturday in Jira

How to run Jira in a docker container

Everything below is tested on Ubuntu 17.10. I prefer to use Jira in a docker container because: 1. I can install Jira with a couple of commands. 2. I can start and stop Jira just by starting and s...

83 views 2 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot