Why can't I add labels to a blog post? Edited

A collegue has created a blog post in a space for which I am space admin. He forgot to add a label so it is not being pulled into the blog stream. I have tried to add a label but get a message saying I can only add personal labels.

Does anyone know a) why this is happening? and b) how I can fix it? I'd rather not have to delete the original and re-create it just to add the label, especially as that doesn't stop this happening in the future - it has happened before.

I also can't see an edit button, even though I have edit permissions and am on the list of editors in the restrictions. Is that related or a separate problem?

Thanks

0 answers

Suggest an answer

Log in or Sign up to answer
Community showcase
Published 8 hours ago in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

146 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you