When using the @mention in confluence some users multiply

We have recently upgraded to 4.3.1 and are now using @mentions more and more.

Our problem is that there are some users that seem to multiply when using the @. When looking at the user in Confluence there is only one user and we can see nothing strange. We handle our users in our AD and not directly in Confluence.

3 answers

This widget could not be displayed.

I currently have a support ticket due to the fact that most users can't be found using @mentions. They advise a full reindex :-(

This widget could not be displayed.

Ah, okej. We had the similiar problem in JIRA 5.0 for a while but all of a sudden it started to work. I will check with IT if we have done that.

This widget could not be displayed.

It worked with the reindex! Thank you @Jamie Echlin

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in United States

Local Atlassian Research Workshop opportunity on Sep. 28th

We're looking for participants for another workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sh...

33 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you