When questions marked as spam? Edited

Hi, I'm new to Alassian, nearly I just had an error when I learnt with Jira, I've tried anything in relative posts but It didn't work. When I asked a new question It marked as spam. What should I do that my question can be answered?

5 answers

What's the link to your original question? Maybe someone else have marked it accidentally as SPAM :)

Thank you for replying. My question has been removed spam tag, I think the title caused it :D

I have a same problem. My question marked as spam that was not a spam.

@Matti Kiviharju did it get freed from spam? I searched our spam queue but can't find it. 

same for me, marked as spam for a cleanly formulated question.

I have the problem when I asked a question

@Pooja Singh @nope nope and @Matti Kiviharju let me know if you still have this issue -- our spam management is greatly improved!

@Monique van den Berg Thank you so much for the update!

I am not tested this long time. But if I post the links to question then they come to marked as spam.

Same for me too

0 votes

@Elie grenon I found your question in the spam quarantine and released it. Sorry that it got stuck!

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in United States

Topic Tuesday: What's your favorite topic?

Good morning All, Our goal is to get you into the habit of while enjoying your favorite morning drink you are checking the NOVA "space" for topics and comments. Your input is really needed and...

69 views 4 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you