What Confluence version is at least required for enabling unlicensed access?

This question is in reference to Atlassian Documentation: Global Permissions Overview

Does the feature "unlicensed access" only appear, if enabled via Service Desk?

What is the minimum version of Confluence that provides unlicensed access?

2 answers

0 votes

Actually, Confluence 1.  All of them allow for anonymous access.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Thursday in Agile

How Scrum works? It starts with training and education

To answer “How scrum works,” most of the teams I've worked with first addressed the question: “where to start?”  That question applies to both implementation and improvements on the Scrum framew...

184 views 3 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you