Visual Composer does'nt work

I'm using Wordpress v.4.5.3 and custom theme faculty-responsive-academic-wordpress-theme, the Visual Composer was included in the theme and suddenly it doesn’t seem to be working.


When i open “Backend Editor" , it shows nothing and click to “Add Elements,” the menu with various VC elements pops up, but nothing is added when I select.


At Javascript console, it gives me following Error:

Uncaught TypeError: $template.get is not a function

 
The error in coding: line 146 at composer-view.js

 
_.each( $template.get( 0 ).attributes, function ( attr ) {

attributes[ attr.name ] = attr.value;

} );

 
WHAT CAN I DO AND HOW TO RESOLVE THIS ISSUE??

PLZ HELP

1 answer

1 accepted

0 vote

This is not a visual composer forum. I think you need to ask this somewhere else.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Thursday in Off-topic

Friday Fun: Magic Eyes

...staring into the background. Once the image pops out in 3D, you can look around the picture and enjoy. If you will see if you are a true illusion master! :) You did it? :) Wow! Awesome! As a bonus...

425 views 79 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you