Using the API to update the page with identical content still reports in the dashboard feed

We have several scripts which are gathering data and dumping that data into a Confluence page on an hourly basis.

Prior to our upgrade from 3.5.9 to 4.3, those updates typically did not display in the dashboard because there was actually no change in content. If content did change, it would appear in the dashboard as an update.

Since upgrading to 4.3, the updates are showing up in the feed *every* hour regardless of whether there is a change in content or not.

I cannot find a bug report related to this issue. Is this expected behaviour?

1 answer

I think it is a bug since at one time in worked correctly, although I don't know when it changed. I don't recall seeing an issue on this.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Featured Groups

Are you managing your users efficiently?

Hi everyone, I am Marek, a Senior Product Manager for Crowd   Server and Data Center   here at Atlassian. I would like to spark a discussion about challenges you have with managing use...

108 views 2 3
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you