Users unable to login


Today a few of our users encountered problems with logging in. The errors are the same both for Internal Database users and AD users:

login login : '<username>' tried to login but they do not have USE permission or weren't found. Deleting remember me cookie.

Other users logs as expected. Passwords are OK, accounts in AD are not locked. Different browsers tried. No upgrades (Confluence/Plagins) were performed.

What could be done to solve problem?

Best regards,


2 answers

This widget could not be displayed.

Maybe they have exceeded the limit of failed logins? Could you check that?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published 54m ago in Bitbucket

Branch Management with Bitbucket

As a project manager, I have discovered that different developers want to bring their previous branching method with them when they join the team. Some developers are used to performing individual wo...

15 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you