Users unable to login

Hi,

Today a few of our users encountered problems with logging in. The errors are the same both for Internal Database users and AD users:

login login : '<username>' tried to login but they do not have USE permission or weren't found. Deleting remember me cookie.

Other users logs as expected. Passwords are OK, accounts in AD are not locked. Different browsers tried. No upgrades (Confluence/Plagins) were performed.

What could be done to solve problem?

Best regards,

Alex

2 answers

Maybe they have exceeded the limit of failed logins? Could you check that?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Marketplace Apps

Tips on how to choose the best estimation method for your planning

Planning and grooming sessions all come with their own sets of rules. Team members meet to estimate stories or other work items, all according to an agreed-upon process. And with every session comes ...

65 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you