UseTFS License Key Got Cleared and Won't Re-register

Hi,

The UseTfS plugin somehow lost its license key. When I tried to re-apply our purchased 100 user key you sent us at purchase time, it shows 'Invalid, non-active, expired or missing license'.

We're currently down and unable to identify TFS changesets with JIRA stories (which we used constantantlyfor code merge workflow.

version is 2.9.1 on JIRA 6.1.4.

Tried restarting the VM and Service to no avail.

Please advise, ASAP.

Thanks,

Rick

2 answers

1 accepted

Accepted Answer
0 votes

Applying a trial key reset to the proper perm key. Haven't seen this issue since. Not an answer, but is no longer an issue.

Hi Rick,

Please try to install version 2.9.0 and restart JIRA service. If it still doesn't work let me know on e-mail ( andrzej.pasterczyk@pigsty.com.pl) possibly with some log entires.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published 11 hours ago in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

158 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you